maven deptools plugin 1.1 released

Version 1.1 of maven deptools plugin now supports maven 3 and the “maven enforcer plugin”

maven deptools plugin “…gives build error if maven resolves transient dependencies in such a way that the none-newest version is chosen.”

This plugin has turned out to be very useful in the company I work for.

The plugin can be found here: http://github.com/mbknor/deptools

Leave a Reply

Your email address will not be published. Required fields are marked *